Jump to content

Photo

Fsx Autopilot Oscillation


  • Please log in to reply
11 replies to this topic

#1
TNT88

TNT88

    Member With The Most Trophies.

  • Member
  • 3,392 posts

User's Awards

2    14       71      

Anybody ever experienced this problems?

 

All of my plane started to bounce up and down violently (thousands of feet) every second when I put autopilot on. This would happen if I fly over 20.000+ feet and increased the speed to more than 8x. This started happens only in FSX Steam. My previous FSX SP2 doesn't have any problems and work perfectly. Although I've heard that FSX Acceleration have the same problems as well.

 

Do you know how to fix this?



#2
sargester

sargester

    #BRINGBACKTHEOLDCOLORSAA

  • Member
  • 139 posts

User's Awards

   5   

I have the same problem with FSX:SE i don't know how to fix it but i believe its due to winds, that's my guess. Or you can play on 4x speed


Cyprus_240-animated-flag-gifs.gifUSA_240-animated-flag-gifs.gifItaly_240-animated-flag-gifs.gif


#3
Med.

Med.

    Professional Lover

  • Member
  • 838 posts

User's Awards

2      

Configurations of the elevator trim is bad. It's either responding too slow or it's too ineffective. Check FDE.


iJIXDA4.png

 

KmaD8AM.png


#4
TNT88

TNT88

    Member With The Most Trophies.

  • Member
  • 3,392 posts

User's Awards

2    14       71      

Okay, I've been searching this issue and come up with nothing. Turn out this problem was caused by the Acceleration and the Gold/Steam edition. For some reason, there are error on the game that make the plane unstable. The reasons why the lower speed doesn't have this problems is because most people wouldn't be able to realize that their plane actually goes up and down in such lower speed.

 

Changing the trim or the aircraft config wouldn't help either according to many people from other websites.

 

Guess I'm stuck with SP2 edition for now.  :/



#5
Trolley_Trev

Trolley_Trev

    AE Addict To-Be

  • Member
  • 12 posts

The problem is that when it increases game speed it doesn't compensate the auto pilot gains. There will always be some oscillation but you can fine tune the gains to get something suitable. Below I have attached an AP config that oscilates <150ft at 16x

 

Attached Files



#6
TNT88

TNT88

    Member With The Most Trophies.

  • Member
  • 3,392 posts

User's Awards

2    14       71      

What am I supposed to do with that text file?

 

Is it lines to replace on each aircraft I've used?

 

Btw, I already uninstall my Steam Edition.



#7
A220

A220

    A220 ftw

  • Member
  • 327 posts

It happens always when you speed the game up, I never do that, I like to fly the full thing. You know you can use other devices when flying, and there's a save option right?


 BV6atB1.jpg

 


#8
zipp

zipp

    Bears, Beets, Battlestar Galactica.

  • Member
  • 3,213 posts

User's Awards

     

It happens always when you speed the game up, I never do that, I like to fly the full thing. You know you can use other devices when flying, and there's a save option right?

IT'S BEEN TWO YEARS YOU SPUDNUGGET


GcveK9y.png

f5RRaJZ.png

I want my gays illegal and my racism married


#9
Tesla

Tesla

    Inactive

  • Member
  • 2,392 posts

To be honest, it really does not matter if it oscillates 150 feet or so as long as you have enough fuel. 



#10
Guest_Adam0896_*

Guest_Adam0896_*
  • Guests
You're not a true flight simmer if you have to slew or speed the game up, takes all the fun away.

#11
Tesla

Tesla

    Inactive

  • Member
  • 2,392 posts

You're not a true flight simmer if you have to slew or speed the game up, takes all the fun away.

I don't have much time XD



#12
Spyrosv

Spyrosv

    AE Addict

  • Member
  • 855 posts
It happens to me with default planes only. PMDG and Aerosoft aircraft are working just fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users