Jump to content

Photo

IE11 Compatability?


  • Please log in to reply
8 replies to this topic

#1
SWMcCaig

SWMcCaig

    AE Know It All

  • Member
  • 142 posts

I'm currently using IE11 as my default browser and am having a small issue. I've tried "pasting" several items into messages, whether it be images or links, and for some reason when I hit the paste button, nothing happens. Nothing shows up at all. The only way I'm able to complete the pasting process is if I switch to my backup browser (Chrome). I'd just switch to Chrome, but I use IE for work related activities. Is there a setting in IE that I may have set wrong, or is there a compatability issue with IE11? Thanks for any help.


FIwBmaF.png


#2
Will101

Will101

    Only Teardrops

  • Member
  • 1,683 posts

Pro Tip: Don't use IE, it's s***.



#3
����Justin����

����Justin����

    AE Know It All

  • Member
  • 175 posts

I use Opera or Chrome. No problems.


4075019335.pngGoogle Inbox invites available! PM for more info.


#4
SWMcCaig

SWMcCaig

    AE Know It All

  • Member
  • 142 posts

Pro Tip: Don't use IE, it's s***.

Good tip.  :P I'm finding this out, lol.


FIwBmaF.png


#5
Luft

Luft

    IVIVI

  • Member
  • 1,205 posts

User's Awards

2   

Pro Tip: Don't use IE, it's s***.

 

:thumbsup:  :clap:


QITdCef.png


#6
SWMcCaig

SWMcCaig

    AE Know It All

  • Member
  • 142 posts

So, we all agree that IE leaves a little to be desired, but does anyone know what is "causing" this problem? Even something as simple as trying to quote a forum post will not work when you hit the "quote" button. It opens the dialog box to type your comments, but will not paste the quote from the previous post. Every error that I a finding so far involves "pasting" of some type.....this has got to be some setting that is off doesn't it? This wouldn't be a big deal but one of the computers I use I can only use IE on. On my main computer I use Chrome anyway.


FIwBmaF.png


#7
Hawai'ian

Hawai'ian

    Friendly Neighborhood Rocky

  • Member
  • 315 posts

Just use Chrome.



#8
n.x.w.m

n.x.w.m

    Your Dear, Beloved, Leading Asian of AE.

  • Data Collector
  • 2,055 posts
  • Website:http://instagram.com/chicagospotter

So, we all agree that IE leaves a little to be desired, but does anyone know what is "causing" this problem? Even something as simple as trying to quote a forum post will not work when you hit the "quote" button. It opens the dialog box to type your comments, but will not paste the quote from the previous post. Every error that I a finding so far involves "pasting" of some type.....this has got to be some setting that is off doesn't it? This wouldn't be a big deal but one of the computers I use I can only use IE on. On my main computer I use Chrome anyway.

 

I doubt any replies above actually helped your problem. I believe it is probably something to do with IE11 itself, but what is wrong with it is unknown, as it seems that no other browsers have this problem. You might want to ask Yuxi directly what is going on by giving him a PM or catching him online in chat. ;)


vStB2mq.png


#9
SWMcCaig

SWMcCaig

    AE Know It All

  • Member
  • 142 posts

I doubt any replies above actually helped your problem. I believe it is probably something to do with IE11 itself, but what is wrong with it is unknown, as it seems that no other browsers have this problem. You might want to ask Yuxi directly what is going on by giving him a PM or catching him online in chat. ;)

Thanks for the reply. It's for sure some sort of a problem with IE. I've even tried to put it into compatability mode back to IE10 and I'm still having the same issues. Chrome, Opera, and Mozilla don't have this issue. I'll catch Yuxi and see if he knows anything.


FIwBmaF.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users